• Touchpad dead


    Hello, my touchpad on a Packard Bell Easynote TE stopped working without explanation. It worked before I left for a week and on return it does not work. I have checked various forums for answers but have not been able to find a solution. An external mouse works, FYI. I am using libinput, not synaptics.
    sudo libinput list-devices gives (among others):

    Device:           ETPS/2 Elantech Touchpad
    Kernel:           /dev/input/event8
    Group:            10
    Seat:             seat0, default
    Size:             81x34mm
    Capabilities:     pointer 
    Tap-to-click:     disabled
    Tap-and-drag:     enabled
    Tap drag lock:    disabled
    Left-handed:      disabled
    Nat.scrolling:    disabled
    Middle emulation: n/a
    Calibration:      n/a
    Scroll methods:   *two-finger edge 
    Click methods:    none
    Disable-w-typing: enabled
    Accel profiles:   none
    Rotation:         n/a
    
    
    xinput
    ⎡ Virtual core pointer                    	id=2	[master pointer  (3)]
    ⎜   ↳ Virtual core XTEST pointer              	id=4	[slave  pointer  (2)]
    ⎜   ↳ ETPS/2 Elantech Touchpad                	id=13	[slave  pointer  (2)]
    ⎜   ↳ Genius NetScroll + Mini Traveler        	id=11	[slave  pointer  (2)]
    ⎣ Virtual core keyboard                   	id=3	[master keyboard (2)]
        ↳ Virtual core XTEST keyboard             	id=5	[slave  keyboard (3)]
        ↳ Power Button                            	id=6	[slave  keyboard (3)]
        ↳ Video Bus                               	id=7	[slave  keyboard (3)]
        ↳ Power Button                            	id=8	[slave  keyboard (3)]
        ↳ Sleep Button                            	id=9	[slave  keyboard (3)]
        ↳ HD WebCam: HD WebCam                    	id=10	[slave  keyboard (3)]
        ↳ AT Translated Set 2 keyboard            	id=12	[slave  keyboard (3)]
        ↳ Acer WMI hotkeys  
    

    Anyone a clue what is missing? Thx once again for your patience.

  • Solved after reinstallation.

touchpad55 dead3 Posts 2Views 47
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.