• Repacman check - error \[SOLVED\]


    I got the errore message mentioned in the subject.

    I did

    • start pacmanXG
    • clicked Tasks
    • clicked Synchronize Mirrors (all is up to date)
    • clicked Update System (update procedure run without any problem and the system updated a few files)
    • went back to Start and saw the blue error message “There are some errors and warnings! Click here to see them”
    • clicked on the link to see the error message
      => saw: repacman check - error
    • clicked recheck
      => no change in the error message.

    What do I need to do to correct the error?

    Thanks in advance!

  • I got the errore message mentioned in the subject.

    I did

    • start pacmanXG
    • clicked Tasks
    • clicked Synchronize Mirrors (all is up to date)
    • clicked Update System (update procedure run without any problem and the system updated a few files)
    • went back to Start and saw the blue error message “There are some errors and warnings! Click here to see them”
    • clicked on the link to see the error message
      => saw: repacman check - error
    • clicked recheck
      => no change in the error message.

    What do I need to do to correct the error?

    Thanks in advance!

  • Hi,

    That message can be safely ignored. Repacman is not necessary. We’ve tried to work with the developer to remove the warning but have thus far been unsuccessful.

    Best Regards,
    Dustin

  • This is good news. Thanks Dustin for quick clarification.

  • Hi,

    -Applications menu
    -Accessories
    -PacmanXG (I enter the password, and then run as sudo)
    PacmanXG 4.15.2 beta gives the following errors:
    yaourt check
    /etc/yaourtrc check
    repacman check

    I see above that the “repacman check error” message can be ignored. Can the other 2 error messages be ignored as well, or would you advice to take some action? If so, what should I do? Thanks!

  • Hi onio,

    If you want to be able to install packages from AUR [url:3ab61ppa]https://wiki.archlinux.org/index.php/Arch_User_Repository[/url:3ab61ppa] you need to install yaourt

    You can install it with pacmanxg or in a terminal:

    sudo pacman -S yaourt
    

    Cheers!

Posts 6Views 1257
Log in to reply