• GDM automatically logs in when opening laptop.


    Hi there,

    I think I’ve more or less stated what the issue is in the title, but essentially, I was running into a ton of problems with lightdm so I switched to gdm. However, now whenever I close my laptop and open it back up, I am logged in automatically without the need of reentering my password. Is there a way to change this?

    Thanks

  • The Gnome desktop under Antergos has been modified for LightDm, therefore lockscreen doesn’t work well with GDM. Just go to the tweak tool and disable the status menubar and after that open lightlocker and disable it, reboot and Gnome should work.
    (I forgot to mention that you have to check the lockscreen settings in the settings menu.)

    By the way, the problems with Lightdm are solved with a new update.

  • That worked perfectly, thank you.

    I did run into problems after the update (luckily I already had gdm installed so it was just a matter of enabling it) but I’ve run into a number of problems with lightdm in the past that I have not really been able to fix properly and with this working, gdm just seems like the better option.

gdm45 logs15 opening14 automatically11 Posts 3Views 40
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.