• ffmpeg/x265 update issue


    When updating today, I got this error:

    could not satisfy dependencies:
    installing x265 (3.0-1) breaks dependency 'libx265.so=165-64' required by ffmpeg2.8``````
    

    Even just upgrading ffmpeg resulted in this:

    could not satisfy dependencies:
    unable to satisfy dependency 'libx265.so=169-64' required by ffmpeg
    

    Just wondering if anyone else has seen this. Guess I’ll ignore them for now (unless anyone has a better idea).

  • Cool, thanks. Figures that the only thing that needed ffmpeg2.8 was something stupid I was playing with and promptly forgot about.

  • Solved ?

  • Yes. I hit the solved button but it’s being stubborn.

ffmpegx2651 Posts 5Views 122
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.