• installation fails after all packages are downloaded

    hi people , i have downloaded antergos 19.1 minimal iso image and created bootable usb using Etcher .
    everything goes fine until the end. i get fatal error.
    i tried mate and gnome desktop , the same problem.
    i checked md5 checksum for the iso image it is correct .
    any suggestion??

  • thanks man this distro has been installed successfully, but there is a bug in mate desktop , i can’t open home folder.

  • @joekamprad

    • 19.1 Is not installing correctly on my end. I tried 5 times with different options but I get “LightDM failed to start”.
    • 19.2 installed correctly in the 1º try.
  • @zeioth
    The Lightdm version you got with the first install was broken, it was followed up with a better update very quickly, so in this case the installation failure wasn’t caused by Cnchi.

  • @zeioth
    lucky you!
    after i tried to reinstall another desktop of antergos using minimal 19.2 looks like the cuchi installer failed again.
    i don’t understand why antergos people don’t make offline installer and let us update after installing ?
    can anyone tell them that piece of information?
    i am moving to another distro waiting 19.3 installer , i hate this but there is no other choice.

installation326 fails52 downloaded1 Posts 7Views 293
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.