• issues with update and cups


    I already had issues with my printer before updating. but now it tells me:
    Error: Could not open file /var/lib/pacman/local/cups-pk-helper-0.2.6-2/desc : file or directory not found
    Also: Metadata error.

  • @Popkultur pacman database get a corruption at your system

  • Confirm list of corrupted packages pacman -Dk,
    then for each remove or move /var/lib/pacman/local/xxxx.
    Then try to reinstall each package with sudo pacman -S xxxx.
    If that fails, it will emit a list of file that already exist.
    Your either remove those files manually and reinstall
    or do sudo pacman --overwrite <glob> xxxx where <glob> is a regular expression that matches the list of files.
    see https://www.archlinux.org/pacman/pacman.8.html
    Similar problem discussed here https://forum.antergos.com/topic/11271/unable-to-log-in-under-kde-plasma

  • @BlaiseD now i can go sleep ;)

  • That helped so far

issues94 cups20 Posts 5Views 181
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.