• Nvidia-utils breaks dependency


    sudo pacman -Syu
    
    error: failed to prepare transaction (could not satisfy dependencies)
    :: installing nvidia-utils (415.27-1) breaks dependency 'nvidia-utils=415.25' required by nvidia
    

    Only started this morning, I’m guessing it’s a problem with the package so I’ll wait it out.

    BTW It was the only file to be updated this morning.

  • @robgriff444 looks like mirrors not fully synced while you try to update, me here i still get no update on nvidia-utils…

  • @joekamprad It just solved itself

breaks38 dependency24 nvidia-utils2 Posts 3Views 342
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.