• i need help installing grub

    hi there, yesterday i tried to install antergos in my new notebook, UEFI disabled, WINDOWS secure boot disable, the live usb runs good installation setup works and everything seems ok. When i reboot grub does not load, the notebook restart windows 10.
    My partition table is made of 1 small partition of just some MB, 1 small FAT 32 partition (that during installation i setted as BOOT to install grub), 1 NTFS partition for windows, 1 ext4 for Antergos and 1 for SWAP.
    What’s wrong with my setup?

  • @tosal said in i need help installing grub:

    1 small FAT 32 partition (that during installation i set as BOOT to install grub)

    this indicates that it tries to install in uefi mode, but you set it to legacy mode in system-Bios…

    The fat32 partition needs to be existing from windows and you set it to be mounted it under /boot/efi.
    /boot itself is never a fat32 Partition, but only on UEFI-systems.

    So if windows are installed in Bios/legacy mode you should install Antergos too in legacy mode, but if windows are set up in EFI mode better choose this.

    It is possible to fix this also now, but this is not the clean way…

  • thank you, just a better bios setup solve my issue

  • @tosal great to see it solved!

installing130 grub127 Posts 4Views 160
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.