• Installation fails. :(

    Good day.
    I tried both installation files, Live and Minimal, and every time installation failed with this message:

    Can’t download needed packages. Cnchi can’t continue.".add_fatal in /usr/share/cnchi/src/mmisc/events.py:83

    I tried to install my favourite Mate DE. Help please!


  • @orca Probably a server mirror problem so try again and choose to select your own mirror(s) instead of leaving cnchi to do it auto.

  • Thx Robgriff, will try it right away … or later … or tomorow …

  • Build server problem …

  • 2019-01-12 17:46:57 [DEBUG  ] Starting new HTTPS connection (1): mirrors.nic.cz:443  (connectionpool.py:813)
    2019-01-12 17:46:58 [DEBUG  ] https://mirrors.nic.cz:443 "GET /antergos/antergos/x86_64/mate-panel-1.20.2-1-x86_64.pkg.tar.xz HTTP/1.1" 200 1573944  (connectionpool.py:393)
    2019-01-12 17:46:58 [WARNING] SHA256 hash of file mate-panel-1.20.2-1-x86_64.pkg.tar.xz does not match!  (download_hash.py:49)
    2019-01-12 17:46:58 [DEBUG  ] Can't download https://mirrors.nic.cz/antergos/antergos/x86_64/mate-panel-1.20.2-1-x86_64.pkg.tar.xz, Cnchi will try another mirror.  (download_requests.py:238)
    2019-01-12 17:47:18 [DEBUG  ] Starting new HTTPS connection (1): mirror.umd.edu:443  (connectionpool.py:813)
    2019-01-12 17:47:19 [DEBUG  ] https://mirror.umd.edu:443 "GET /antergos/antergos/x86_64/mate-panel-1.20.2-1-x86_64.pkg.tar.xz HTTP/1.1" 200 1573944  (connectionpool.py:393)
    2019-01-12 17:47:20 [WARNING] SHA256 hash of file mate-panel-1.20.2-1-x86_64.pkg.tar.xz does not match!  (download_hash.py:49)
    2019-01-12 17:47:20 [DEBUG  ] Can't download https://mirror.umd.edu/antergos/antergos/x86_64/mate-panel-1.20.2-1-x86_64.pkg.tar.xz, Cnchi will try another mirror.  (download_requests.py:238)
    2019-01-12 17:47:40 [ERROR  ] Can't download mate-panel-1.20.2-1-x86_64.pkg.tar.xz, even after trying all available mirrors  (download_requests.py:185)


  • Yep, just tried it with different mirrors, same problem.

  • So what does a not particularly geeky girl do now?
    And I’m in South Africa, most servers here are dead sloooow.

  • @orca wait for @developers to fix this.

  • @orca You can install KDE, I got that working yesterday if I set all the mirrors on the right to on (so at least one of them is ok for KDE), I couldn’t get Mate installed but those 2 were all I tried.

  • there is a traffic-jam on build server queue:

  • @robgriff444 Sorry, I know KDE is the bestest DE evar! and all that. But I just don’t like it and have Mate chosen as my personal fave desktop.

  • @orca I don’t know when this issue will be fixed so is there another desktop you could use for now? I can easily test it for you I have fast internet.

  • @robgriff444 Thx Robgriff, but I’m happy on a boring but super duper Mint on my main machine and Namib GNU/Linux on the other tester. I think I’ll survive until the prob is fixed.

  • Guess I’m gonna have to wait, too. Bummer, though. Santa brought me a Samsung SSD for Xmas, then a friend gave me a 1TB off-brand SSD for my birthday the other day. Both are in my laptop now (gotta love those adapters that let you replace an optical drive with a hard drive) and I have the Win7 partition going, but the more commonly used Antergos partition is disappointedly empty.

    I’m not really upset about it, just frustrated at the timing because I know these things happen, no matter what distro. In fact, I was playing with a fresh install of ArcoLinux this morning and at the first post-install update, about 10% of the packages failed to update for what appears to be a similar reason.

    Guess it’s just not a good week for Arch derivatives.

  • 4 days later, still no solution in sight. I installed the Cinnabon flavour instead and my test was quite positive:


  • @orca nice writing!

  • I now try 4 times to install antergos on 2 different computers and each time I also get this fails. very boring

  • @hxt21 Try enabling all the Antergos mirrors on the right-hand side, it works for me with KDE (not Mate) but I’ve not tried anything else. Which DE are you trying?

  • @orca
    Just installed Antergos Xfce without any problems. I selected practically all important default values. So it should work now.

  • Well, I think Mate will still fail because they are still pending on the build server even though they now have todays date but 🕵 have to wait and see!
    Edit: Yep just failed!

installation326 fails52 Posts 34Views 917
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.