• issues logging in the forum


    hi to everybody :-)
    new here and with Antergos.
    On the forum because I’m having issues logging in… I registered yesterday, seemed fine, confirmed the email… then logged out and spent the rest of the day (and this morning) being kicked out when trying to log in.
    I’ve finally tried to log with the microsoft live account, didn’t work but then… I was in!
    Very strange :-)

  • There are some issues with the forum and it’s known by the devs. I’ve liked your post, because this can sometimes help with logging in. The forum software has a build in protection system and now you’re not a “stranger”.

  • Hi, I was @manuel but now I had to change my account because this forum didn’t let me login anymore.

    There really is something seriously wrong with the forum software, this should never happen.

    Do @developers have any idea how to fix this?

  • https://github.com/Antergos/infrastructure/issues

    I just find out that there is a bugsystem for infrastructure also…

  • Hi
    I had a problem with another website, so cleared my cache and just like @manuel-192 I’m now Bryanpwo2 instead. Strange thing @Bryanpwo is still online according to the forum, but I can’t reach my profile.

  • All I had to do was reset my PW so I’m fine on my PC, no idea what is going on but I still can’t login from chrome on android - computer says NO!

  • @robgriff444
    A password reset didn’t help either, over here and I’ve also tried different browsers.

  • to log backin is a pain , i guess the SSO antergos is most the issue, somehow i came back in, weird

    facbook or login from there fail somehow the the auto fill in enabled and able ontime to click on it but what happend how i could login isnt to explain… but im happy i get back in :)

  • issue is known: https://github.com/Antergos/infrastructure/issues/50
    Lets send some love and donations to the devs, and they will solve this soon ;)

    🌬 💨 💰 💸 💷 💶 💵 💴 💌 😘 😍 💐

  • @joekamprad said in issues logging in the forum:

    issue is known: https://github.com/Antergos/infrastructure/issues/50
    Lets send some love and donations to the devs, and they will solve this soon ;)

    🌬 💨 💰 💸 💷 💶 💵 💴 💌 😘 😍 💐

    I have the same problem as well, FF on XFCE is my only system where I am logged, because I am logged here from a long time. I recently reinstalled Antergos Plasma on another partition, no way to log in. I installed ungoogled chrome on both my partitions, I got crazy, but nothing.
    If I’m out here, I will be out in the cold everywhere.
    @joekamprad I followed your advice, I “tried” to donate (I already did in the past because Antergos is “my linux”), but - LOL - the button doesn’t work ;)
    At this point, the question is really urgent, more than the development itself.

  • @fabio said in issues logging in the forum:

    I recently reinstalled Antergos Plasma on another partition, no way to log in. I installed ungoogled chrome on both my partitions, I got crazy, but nothing.

    uname -rs

    ?

  • @judd said in issues logging in the forum:

    @fabio said in issues logging in the forum:

    I recently reinstalled Antergos Plasma on another partition, no way to log in. I installed ungoogled chrome on both my partitions, I got crazy, but nothing.

    uname -rs

    ?

    Why’re asking me that?
    I was not clear, I’m sorry, the problem is logging in the forum not on the systems.
    Or maybe I’m missing something…

  • Sorry, I thought that when I could not log in I had problems with the new kernel 4.20, just that, I read fast and did not realize that the thread talks about logging into the forum.
    My bad.

  • This post is deleted!
  • @trytip I do agree with you on most points (i do NOT think devs are on drugs ⚕ )

    But all the infrastructure is screwed up too much.
    Wiki is screwed, Forum is working almost, but it takes ages till something is solved.

    From users view, this is a bad thing, and I do understand if someone gets angry about this situation.

    Devs do what they can to solve issues, but they do not have big time to spend on this, and they do have their lives in the real world.

    Communicating these issues on the forum surely can be done better…
    The could write a little announcement to simply say that they know about issues and working on it, if they do not have time to do so, they can give info to one of the mods, I think every one of them would like to inform forum about…

    But… as always: time is money… life is short., in my opinion, devs need to open the development part to let some devs inside, to get the infrastructure nice and working.

    But this is nothing devs do only on their own, we the users can get involved too, as I do for vivaldi package, I see it needs updated and try my best to help on update PKGBUILD, do research on changes e.t.c.

  • I understand your problem, which is also that of all of us who are in this forum.
    I believe and I hope that all these problems are solved in time, otherwise, nobody is tied in this forum. You can choose to stay or move away, the decision is completely personal.

    That all these escorts bother, it’s true, but if those who have to solve it do not do it, on this other side, we can do nothing. Everyone here helps us by giving us a hand and no matter who or what problem, we are always willing.

    In the end, gentleman, this is what is there for the moment.
    Take it or leave it.

  • @judd said in issues logging in the forum:

    In the end, gentleman, this is what is there for the moment.

    I also agree 100%

  • WOW!!!
    Now I’m logged in here, finally!
    Thanks to whoever fixed it. I just hope this will be a permanent state of affairs. :)

  • if i log out probably cannot go in tonight lol with luck toomorow , or is it real fixed ? dont wanna try out :)

issues100 logging7 Posts 27Views 278
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.