• Cnchi 0.16.21 - Cannot install

    I’ve been trying to install and test the i3 implementation of Antergos and keep getting an error on installation.

    ‘Error creating metalink for package gst-libav. Installation will stop’: add_fatal in /usr/share/cnchi/src/misc/events.py:83

    I get a different error if I choose Gnome, but still won’t install.

    ‘Error creating metalink for package xorg-xrdb. Installation will stop’: add_fatal in /usr/share/cnchi/src/misc/events.py:83

    Both of these times, I choose to include the AUR at installation, so tried again without that, taking all defaults and choosing i3, but got yet another error.

    ‘Error creating metalink for package xorg-xwud. Installation will stop’: add_fatal in /usr/share/cnchi/src/misc/events.py:83

  • I am attempting to install on Virtualbox 6.0 on a Windows 10 Host.

  • To create an archive of all install logs: tar -czf ~/cnchi-logs.tar.gz /var/log/cnchi/


  • @judd Thanks for your reply. I didn’t get a chance to repro yesterday so tried again just now and it installed without issue. I guess it was just transient, but lasted most of the day for me.

cnchi161 0.16.212 Posts 4Views 528
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.