• Login loop


    I know there are other posts in regard to the this problem, but solutions seem to be fuzzy. Just started today can’t log in, I keep going back to the login screen. Is there an easy solution?

  • Add some more info and you’ll get better help! I don’t know what this refers to, so is it KDE, Gnome etc., what have you already tried etc, anything at all if you want help from anyone like me that hasn’t seen this problem. Thx.

  • KDE desktop. When I login the screen goes black like it’s going to boot, but then pops me back to the login screen.

    Thanks

  • @mcfit … Have you updated?
    Plasma was updated yesterday but it was mostly bug-fixes so I would doubt that’s it. It could be trying to start something at Plasma start - have you changed anything that could do this?

    Anyway, switch to a tty and try removing .cache, .config, and .local folders in your home folder (.config=kde settings and .local=application settings).

  • If removing means deleting .config and .local folders then be aware that you will lose application context and history.

    journalctl -b should show where things are going wrong.
    There are multiple ways to post logs to the forum, but https://forum.antergos.com/topic/10586/eat-logs is probably the easiest.

    EDIT: Also see https://antergos.com/wiki/miscellaneous/how-do-i-include-system-logs-when-asking-for-help/

login129 loop10 Posts 5Views 85
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.