• XFCE4 Auto-Login with LightDM


    So I follow this guide here about enabling auto-login with LightDM

    https://forum.antergos.com/topic/1307/solved-automatic-login-dont-work

    If I reboot the PC, autologin works, and if I shut it down, wait a while and then start it again, it still asks for a password.

    Strange…

    Maybe it’s because I don’t set the

    autologin-session=session
    

    variable, because if I do so, then my autostart programs don’t execute and I start with a clean xfce session instead of my autostart programs.

    Why?

  • is your user name setup ?

    #autologin-user=
    

    this is needed for xfce session to set which .

    #autologin-session=
    

    but probably you have to do more then that.

    https://wiki.archlinux.org/index.php/LightDM#Enabling_autologin

    add your self to group and use accountservice, probably also enable in systemd

lightdm136 xfce419 auto-login2 Posts 2Views 78
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.