• Pamac shows 4.19.13 as latest LTS-Kernel, kernel.org states 4.14.91


    Currently I’m running LTS-Kernel 4.14.90.
    Pamac wants to upgrade to LTS-Kernel 4.19.13, although kernel.org states that 4.14.91 is the current LTS-Kernel.

    I’m confused. What’s wrong here?

  • @GoldenSixties
    Seems that kernel.org is a bit confused about this…
    Here they say 4.19 is the latest LTS kernel: https://www.kernel.org/category/releases.html

  • @manuel Thanks for straighten this out.
    Now that the mainline kernel is jumping to 5.0, because Torvalds is “running out of fingers and toes” for the version numbers, it makes, ahem, perfect sense for the LTS-Kernel to also take a similar jump. ;-)

pamac70 shows10 lts-kernel3 4.19.131 Posts 3Views 101
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.