• \[Solved\] VLC, SMPlayer crash


    I am trying to play video on my laptop with vlc.

    When I start VLC from terminal, I get following output.

    [i:6nke2g0m]VLC media player 2.1.5 Rincewind (revision 2.1.4-49-gdab6cb5)
    [0x218ea68] pulse audio output error: PulseAudio server connection failure: Connection refused
    [0x20c7118] main libvlc: Running vlc with the default interface. Use ‘cvlc’ to use vlc without interface[/i:6nke2g0m].

    And when I try to play any video, I get following error.

    [i:6nke2g0m]Fontconfig warning: FcPattern object size does not accept value "0"
    Fontconfig warning: FcPattern object size does not accept value “0”
    [0x7fbdc8001248] xcb_xv vout display error: no available XVideo adaptor
    Fontconfig warning: FcPattern object size does not accept value "0"
    Fontconfig warning: FcPattern object size does not accept value "0"
    intel_do_flush_locked failed: Invalid argument
    [/i:6nke2g0m]

    And when I try to play video using SMPlayer, I get simiar error and I can not play video

    [i:6nke2g0m]Opening video filter: [screenshot]

    Opening video decoder: [ffmpeg] FFmpeg’s libavcodec codec family
    libavcodec version 55.52.102 (internal)
    Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)

    ID_VIDEO_CODEC=ffh264

    Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    AUDIO: 48000 Hz, 1 ch, floatle, 128.0 kbit/8.33% (ratio: 15999->192000)
    ID_AUDIO_BITRATE=127992
    ID_AUDIO_RATE=48000
    ID_AUDIO_NCH=1
    Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))

    AO: [alsa] 48000Hz 1ch floatle (4 bytes per sample)
    ID_AUDIO_CODEC=ffaac
    [Mixer] No hardware mixing, inserting volume filter.
    Starting playback…
    Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
    ID_VIDEO_ASPECT=1.7778
    [swscaler @ 0x7fc12714ba00]using unscaled yuv420p -> rgb24 special converter
    VO: [gl_nosw] 960x540 => 960x540 Planar YV12
    intel_do_flush_locked failed: Invalid argumen[/i:6nke2g0m]

    Additional ifnormation : While booting I get error message saying “Failed to initialize GPU, declaring it wedged”

  • I am trying to play video on my laptop with vlc.

    When I start VLC from terminal, I get following output.

    [i:6nke2g0m]VLC media player 2.1.5 Rincewind (revision 2.1.4-49-gdab6cb5)
    [0x218ea68] pulse audio output error: PulseAudio server connection failure: Connection refused
    [0x20c7118] main libvlc: Running vlc with the default interface. Use ‘cvlc’ to use vlc without interface[/i:6nke2g0m].

    And when I try to play any video, I get following error.

    [i:6nke2g0m]Fontconfig warning: FcPattern object size does not accept value "0"
    Fontconfig warning: FcPattern object size does not accept value “0”
    [0x7fbdc8001248] xcb_xv vout display error: no available XVideo adaptor
    Fontconfig warning: FcPattern object size does not accept value "0"
    Fontconfig warning: FcPattern object size does not accept value "0"
    intel_do_flush_locked failed: Invalid argument
    [/i:6nke2g0m]

    And when I try to play video using SMPlayer, I get simiar error and I can not play video

    [i:6nke2g0m]Opening video filter: [screenshot]

    Opening video decoder: [ffmpeg] FFmpeg’s libavcodec codec family
    libavcodec version 55.52.102 (internal)
    Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)

    ID_VIDEO_CODEC=ffh264

    Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    AUDIO: 48000 Hz, 1 ch, floatle, 128.0 kbit/8.33% (ratio: 15999->192000)
    ID_AUDIO_BITRATE=127992
    ID_AUDIO_RATE=48000
    ID_AUDIO_NCH=1
    Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))

    AO: [alsa] 48000Hz 1ch floatle (4 bytes per sample)
    ID_AUDIO_CODEC=ffaac
    [Mixer] No hardware mixing, inserting volume filter.
    Starting playback…
    Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
    ID_VIDEO_ASPECT=1.7778
    [swscaler @ 0x7fc12714ba00]using unscaled yuv420p -> rgb24 special converter
    VO: [gl_nosw] 960x540 => 960x540 Planar YV12
    intel_do_flush_locked failed: Invalid argumen[/i:6nke2g0m]

    Additional ifnormation : While booting I get error message saying “Failed to initialize GPU, declaring it wedged”

  • I installed totem and nodejs. I don’t know installation of which packaged fixed this, but now it is working well.

Posts 3Views 1629
Log in to reply