• Warframe Audio issue(crackling a lot) - Lutris ( KDE )


    Hi everyone first time poster and also relatively new to using Antergos :).

    I am having some issues getting Warframe to run without some crazy audio issues. Unfortunately for me it’s my main game at present and it’s also the only one i haven’t managed to get working faultlessly.

    Here is a video showcasing the issue

    Two time stamps that showcase the issue being on and off quite well
    0:30 the issue is quite bad at this time. 2:14 the issue has stopped for a moment.

    It seems to come and go with no noticeable trigger causing it. Looking around the pulseaudio wiki i found a few fixes for crackling but none of them have worked. I have tried the suggested load-module module-udev-detect tsched=0 to fix this issue to sadly this didn’t work i also played around with default-fragment-size-msec = X giving it various values also to no avail.

    Here are the system and audio specs:
    MOBO : gigabyte B450M DS3H - Latest bios.
    CPU : 2700X : Stock clocks.
    RAM : 16GB 3200hmz ram.
    GPU : Aorus 1080ti.
    PSU : EVGA 850W 80+Gold

    The speakers on my screen run over HDMI, and my headset is plugged directly into a blue yeti that in turn is plugged into the motherboard via USB.

    I have tried using the on board instead of running it through the mic but the issue is still there it’s also present when i tried with someone else headset and speakers.

    If there is any information i have missed or that you want let me know and il get it posted :)

  • Maybe this can help.

  • @judd

    Thanks for the quick response,

    Giving this a go now :) will report back later on.

  • @judd Have gone through all of these settings and reinstall now. Sadly the issue persists.

  • Don’t know if this can help but your problem made me think of this:

    https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#Glitches,_skips_or_crackling

    Look for ‘Pops when starting and stopping playback’. It’s just a hunch!

  • Thanks for the suggestion,

    Have just tried this by commenting out load-module module-suspend-on-idle on both /etc/pulse/system.pa & /etc/pulse/default.pa

    After that i ran pulseaudio -k followed by pulseaudio --start. Didn’t fix the issue. I have looked around for anyone else with something similar on the same game and can’t find anything really. Trying different DXVK versions at the minute to see if any of them change anything.

  • Steam forums, maybe ??

audio50 lutris3 warframe1 issuecrackling1 Posts 7Views 259
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.