• Problem with disk after installation

    Hello, I have a problem. I tried to install antergos on my new SSD Intel 128GB and it crashed during instalation… So I tried reboot but now I only got the table that offers me press del to enter bios, but when i press dell or anything else that just nothing happend… Only ctrl+alt+del to restart. When I disconnected my SSD problem is solved but when I connect it then I problem is back. I tried to install it to another SSD disk and same problem. I don’t know what to do. I never got this problem with any other distros. Any advice?

  • @nonenever
    Which program did you use to create the installer USB?

    Here are some tips: https://antergos.com/wiki/uncategorized/create-a-working-live-usb/

  • Sounds to me like a duff SSD, same thing has happened to me, it locked up the boot screen until I disconnected it, and it wouldn’t work properly even if left for a few hours. The final failure was when I was dd’ing to it and quit dd due to time.
    I suggest you do some double checking if you can to confirm if this is true or not. Good luck.

  • there is a new Version out for ISO: https://sourceforge.net/projects/antergos/ (19-01) may work better as it holds new kernel and some improvements.

installation326 disk15 Posts 4Views 91
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.