• Not the intro i was hoping for.. help needed :)


    As per topic, plan was to introduce myself under normal circumstances, but nonetheless, hello :)

    I have an issue (surprise!) but i’m also non… software…IT…whatever… savvy. I am however patient and i am thankful this is a free program; so no complaints here.
    So, in detail assuming this helps:

    • Downloaded latest live image, made bootable USB with Rufus (also latest), chose ISO rather than DD, rebooted, went to BIOS, USB recognised as having a UEFI manager, so all good, forced boot from there; it loaded properly, but your loader gets stuck at its original splash screen; for ever.
    • Googled it up, found out about the quiet and splash parameters, deleted both, redid all the above.

    Posting what it tells me word by word:

    *ERROR: ‘/dev/disk/by-label/ANTERGOS/’ device did not show up after 30 seconds…
    Falling back to interactive prompt
    You can try to fix the problem manually, log out when you are finished

    sh: can’t access tty; job control turned off
    [rootfs ]# [ 161.110601] pcieport 0000:00:02.0: PCIE Bus Error: severity=Corrected, type=Data Link Layer, (Receiver ID)

    [ 161.110621] pcieport 0000:00:02.0: device [8086:6f04] error status/mask=00000080/00002000
    [ 161.110633] pcieport 0000:00:02.0: [ 7] BadDLLP*

    My specs are:
    Gigabyte X99 Designare EX (board has no doubling lane chips)
    i9 6900K, all 8 cores active
    4x8gigs B-Die Samsung sticks running manually interleaved
    Samsung 960 Pro 1TB, 2280 form factor (edit: the disk sits on an adapter card, which is in turn sitting on a PCIe slot that is non-PCH related, ie feeds straight to the CPU)
    GTX 1080
    Sound Blaster ZXR

    Any help would be appreciated.
    And thank you for reading.

  • take etcher to burn iso to usb…

  • @joekamprad said in Not the intro i was hoping for.. help needed :):

    take etcher to burn iso to usb…

    Thanks joe, will give that a try instead.

  • and may choose DVD/CD option on bootmenu (also if it is usb media) seem to be a workaround on some systems…

    https://antergos.com/wiki/install/installing-antergos-2/

  • Solved!

    Thanks a mil Joe :)
    I cannot type the three-letter abbreviation for a certain optical media format, as your site considers it a spam attack…?.., but that did the trick alright!
    Am now installing!

    Hopefully i’m doing it right, going for a custom 600Megs FAT32 EFI-Boot and all the rest of my disk as an ext4, designated simply ‘/’, which i am hoping will be enough for ‘Root’?*
    Left the default selection of Grub2, as it appears it will be of use in the future.

    • yeah, i know… first time on a bicycle and i had to choose cystom… say nothing, really.

    (hopefully [part ii], Google shall provide the rest and i won’t get to annoy you folks any more than i actually have to)

    Much obliged yet again and merry Xmas/happy new year to you all :)

  • Don’t apoligize for needing help, that’s the purpose of the forum and everybody over here is happy to help you. I also liked your post, so you won’t have the spam problem on the forum again, it’s a protective mechanism in the forum the devs put in there.

  • Thank you very much Bryan, appreciate it :)

    (am typing this from Antergos btw^^ )

    Incidentally, most stuff i Googled for link to posts within this forum, so thus far at least, it has been O.K.
    Am actually surprised, it’s… easier than i thought it would be; mostly just different.

    Famous last words huh!

  • @Aenra said in Not the intro i was hoping for.. help needed :):

    mostly just different.

    nice one!

  • @Aenra These open source systems require a little more thinking than a Windows or MacOs, but they work. :)

needed12 intro3 hoping1 for1 Posts 9Views 273
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.