• First boot to CLI hangs

    Hey guys,

    I installed Antergos and tried to boot into CLI by adding systemd.unit=multi-user.target to grub. I have a gtx 970 card, so I have to install the drivers by hand.

    Now my system hangs on boot with the message “Starting Create Volatile Files and Directories” and I don’t know what to do.

    Can anyone help?



  • @M-I-Potemkin said in First boot to CLI hangs:

    gtx 970

    nouveau drivers (open source drivers) should work and be used by default.

    to get nvidia propritary drivers installed use nvidia-installer script from Antergos: https://antergos.com/wiki/hardware/graphics/antergos-nvidia-installer-2/

    “Starting Create Volatile Files and Directories”could link to ACL problem and systemd… but without more info about how you install nvidia driver i can not say more.

  • Trying to boot the live/minimal iso’s leads to a black screen with a few colored blinking lines. Using it with the “no KMS” option, starts the live system and I can install the system. After reboot I’m back to the black screen with the colored lines…

    So, I’m struck with an installed system I cannot boot into or an iso that doesn’t boot. I think I go back to ubuntu (and yes, that sucks).

    But thanks for your help…

  • so may you have hybrid graphics? intel/nvidia ? or is it a Desktop PC?

    And better then going back to ubuntu would be taking Manjaro or something like Solus or elementary

  • No hybrid graphics. It’s a desktop pc. Dual boot with Windows 10, UEFI in legacy mode.

    I tried ArchLinux but the ISO hangs on boot.

  • If you mind you can paste some info about your system (also possible from any other Distro)

    inxi -Fxxc0
    or: inxi -Fxxc0 | curl -F [email protected] https://ptpb.pw/?u=1
    what will autopastebin and give the link to the pastebin…

  • This is from the Manjaro live iso:

    link text

  • that’s strange this graca (GPU) should work without any intervention… https://www.nvidia.de/Download/driverResults.aspx/140232/en

    Do you choose to install nvidia drivers on try installing Antergos?

  • I don’t remeber. I was able to install Manjaro Linux, so I stay with it. Thanks again.


  • thanks for the systeminfo ! and have fun wth linux anyway!

boot320 hangs25 cli1 Posts 10Views 129
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.