• Will not install updates this update only


    I update all the time and it’s painless and perfect besides this last one. It’s cinnamon, cinnamon translations, and nemo upgrade. Problem is it downloades them but then I get an error message saying Invalid or Corrupted Package (PGP signature). I tried each update individually and got the same message each time. I also refreshed databases just to be thorough “took a shot” and nothing has worked yet. I believe with all the other complaints today someone might want to check the databases to see if they’ve been screwed with or corrupted and no one has noticed yet. It’s always good to check the file integrity and then logs if something is fishy.

    BTW I have tried many many distros and Antergos is the most stable and fastest also.

  • must be a problem on your side , as i do not get PGP error here for cinnamon packages.

    sudo pacman -Scc
    sudo pacman-key --refresh-keys
    sudo pacman -Syu
    

    may help

    if not the hard way:

    sudo mv /etc/pacman.d/gnupg /etc/pacman.d/gnupg.old
    

    Init your keyring:

    sudo pacman-key --init
    

    Repopulate it:

    sudo pacman-key --populate archlinux antergos
    sudo pacman -Syyu
    
  • @joekamprad said in Will not install updates this update only:

    sudo pacman -Syu

    Your the man Joe. The first 3 commands worked like a charm.

  • you are welcome 🖖

updates70 Posts 4Views 118
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.