• Force updates manager to respect update settings


    This has been bugging me for a long time, and after today’s broken system after recent update ( https://forum.antergos.com/topic/11090/kde-fully-broken-after-today-s-update ), I’d love to hear some solution.

    Running antergos KDE on 3 systems, problem exists on every system. Using Updates Manager > Preferences > General tab, I set “how often to check for updates, value in hours” setting to period like 24, 48, and 96 hours on each system separately.

    No matter the value, updates manager checks for updates every single day after every single boot. So if my settings say to check for updates every 96 hours, and I reboot system 3 times during work shift, system will check for updates 3 times per 8 hours anyways. How can I stop such behaviour? Am I the only one who experiences this issue?

  • No, you’re not the only one. Pamac is designed to search for updates when booting up the system. The search in hours will only be followed when you don’t shut off your machine. Since Pamac isn’t developed by the Antergos team, I don’t think they can, or don’t have the time change it.

  • Thanks for the info. Another question then…

    In all my systems, I have setting “Number of versions of each package to keep in cache” set to 1 or 2. No matter the value, all systems store cached packages since very first day of OS install. Is it considered normal too?

manager80 updates71 force5 respect1 Posts 3Views 125
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.