• How to stop icons from changing position


    I’ve installed Antergos with KDE selected during the installation.
    The task manager (icon style- like windows 7) is the default one.
    I pinned 10 apps to the taskbar, but when I open them they switch position (the ones opened move towards the center of the panel while the unopened ones switch back towards the edge of the panel). Is it possible to keep them fixed so that they don’t move at all?
    I can’t see anything among the options of the task manager that allows that.
    Am I missing something?

  • Have you fixed the taskbar?

  • @Bryanpwo if by that you mean locking the widgets, then yes the widgets on the panel are locked.
    If you mean fixing the ‘task manager widget’ I don’t see an option that would do that.

  • No I meant the widgets, it sounds like an old bug KDE had a year ago. Try rightclick on the taskbar - select taskbar settings and see if you can uncheck “Keep launchers seperate”.

  • This post is deleted!
  • @sonnet
    I did a new install of KDE in VB and the workaround has changed, the method that worked is to open the app then rightclick on the moved icon and pin it down. You can remove the previous icon and with every start the pinned down icon will stay in place. Maybe there’s a better workaround, but this was the only one I found that worked. I couldn’t tell from my existing system, because my icons were already fixed from the previous plasma version.

icons42 changing18 stop15 position2 Posts 6Views 60
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.