• Help please! Unable to connect to wifi with WUSB6300


    Hello everyone,

    Hope someone can help me, I desperately need some guidance. I’m an absolute ignorant Linux user. I finally figured out how to install Antergos after hours of trying to figure out how to do it and multiple failures/attempts. I’m coming from Windows 10 which I absolutely hated, very laggy and I always experienced issues with the OS. I was hoping Linux would be my savior but so far it’s making me feel absolutely clueless.

    My issue: My laptop’s wifi card is basically non-operable. Not sure how it happened but the signal is extremely weak, perhaps I damaged it taking the laptop with me on my military deployment last year. I bought a Linksys WUSB6300 external wifi whateveryoucallit and it worked on Windows 10. I’m not sure how to get it up and running in Antergos. I searched the internet for hours trying to figure out how to solve my issue.

    I visited AUR and tried to copy the command to clone this https://github.com/abperiasamy/rtl8812AU_8821AU_linux. At least I think that’s what I tried. Also tried using a command that is strictly for Ubuntu I believe, something that used ‘apt-get’. Could someone please help me out? I really want to eventually become a decent Linux user but right now I’m stuck with connecting my laptop to an ethernet cable. I need really simple, kindergarten style instructions so as not to overwhelm my tiny brain.

    Also, I inadvertently wiped my Windows OS while installing Antergos so I guess there’s no going back now.

    Thanks

  • @ambull01 said in Help please! Unable to connect to wifi with WUSB6300:

    WUSB6300

    RTL8812AU chipset realtek, and reltek are problematic on linux…

    https://wikidevi.com/wiki/Linksys_WUSB6300

    you can try this dkms driver build:

    https://aur.archlinux.org/packages/rtl8812au-dkms-git/?comments=all

    but comments say also that it is buggy…

  • You will not be able to connect to the WiFi with the device which may be fixed if you look for the Best 5GHz Channel Routers which will help you to fix the problem.

wifi134 unable71 connect32 please4 Posts 3Views 61
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.