• \[SOLVED\] Issues when updating System with PacmanXG


    Possibly similar problem megaman had with "xorg 1.16 update"
    Translate from Swedish to English

      
    :: Replace lzo2 with core/lzo? [Y/n] y  
    resolving dependencies...  
    looking for inter-conflicts.  
      
    Packages (58): ati-dri-10.2.5-1 cabextract-1.4-3 cairo-1.12.16-3  
    cmake-3.0.1-1 cracklib-2.9.1-1 cups-1.7.5-1  
    device-mapper-2.02.108-1 dhcpcd-6.4.3-1 e2fsprogs-1.42.11-1  
    evolution-3.12.4-2 evolution-data-server-3.12.4-3  
    ffmpeg-1:2.3.1-1 gdb-7.8-1 gettext-0.19.2-1 git-2.0.4-1  
    gpgme-1.5.1-1 graphviz-2.38.0-1 gst-plugins-ugly-1.4.0-2  
    gstreamer0.10-ugly-0.10.19-12  
    gstreamer0.10-ugly-plugins-0.10.19-12 intel-dri-10.2.5-1  
    ipython-2.2.0-1 kbd-2.0.2-1 kdelibs-4.13.3-3 ldb-1.1.17-1  
    libarchive-3.1.2-8 libcups-1.7.5-1 libmediaart-0.4.0-2  
    libpeas-1.10.1-1 libutil-linux-2.25-3 libwbclient-4.1.11-1  
    libx264-1:142.20140311-6 linux-3.15.8-1 lvm2-2.02.108-1  
    lzo-2.08-3 lzo2-2.08-1 [removal] mesa-10.2.5-1  
    mesa-libgl-10.2.5-1 mkinitcpio-18-1 netctl-1.9-1  
    openssl-1.0.1.i-1 python-setuptools-1:5.5.1-1 s-nail-14.7.5-1  
    samba-4.1.11-1 serf-1.3.7-1 smbclient-4.1.11-1  
    spice-gtk3-0.24-3 tdb-1.3.0-2 unrar-1:5.1.7-1  
    util-linux-2.25-3 wildmidi-0.3.7-1 x264-1:142.20140311-6  
    xf86-video-intel-2.99.914-4 xfsprogs-3.2.1-1  
    xorg-server-1.16.0-6 xorg-server-common-1.16.0-6  
    xorg-xrandr-1.4.3-1 zenity-3.12.1-2  
      
    error: failed to prepare transaction (could not satisfy dependencies)  
    util-linux: /usr/lib/systemd/system/fstrim.service exsist in the file system  
    Errors occurred, no packages were upgraded.  
    =\> Process completed  
    
    
  • Possibly similar problem megaman had with "xorg 1.16 update"
    Translate from Swedish to English

      
    :: Replace lzo2 with core/lzo? [Y/n] y  
    resolving dependencies...  
    looking for inter-conflicts.  
      
    Packages (58): ati-dri-10.2.5-1 cabextract-1.4-3 cairo-1.12.16-3  
    cmake-3.0.1-1 cracklib-2.9.1-1 cups-1.7.5-1  
    device-mapper-2.02.108-1 dhcpcd-6.4.3-1 e2fsprogs-1.42.11-1  
    evolution-3.12.4-2 evolution-data-server-3.12.4-3  
    ffmpeg-1:2.3.1-1 gdb-7.8-1 gettext-0.19.2-1 git-2.0.4-1  
    gpgme-1.5.1-1 graphviz-2.38.0-1 gst-plugins-ugly-1.4.0-2  
    gstreamer0.10-ugly-0.10.19-12  
    gstreamer0.10-ugly-plugins-0.10.19-12 intel-dri-10.2.5-1  
    ipython-2.2.0-1 kbd-2.0.2-1 kdelibs-4.13.3-3 ldb-1.1.17-1  
    libarchive-3.1.2-8 libcups-1.7.5-1 libmediaart-0.4.0-2  
    libpeas-1.10.1-1 libutil-linux-2.25-3 libwbclient-4.1.11-1  
    libx264-1:142.20140311-6 linux-3.15.8-1 lvm2-2.02.108-1  
    lzo-2.08-3 lzo2-2.08-1 [removal] mesa-10.2.5-1  
    mesa-libgl-10.2.5-1 mkinitcpio-18-1 netctl-1.9-1  
    openssl-1.0.1.i-1 python-setuptools-1:5.5.1-1 s-nail-14.7.5-1  
    samba-4.1.11-1 serf-1.3.7-1 smbclient-4.1.11-1  
    spice-gtk3-0.24-3 tdb-1.3.0-2 unrar-1:5.1.7-1  
    util-linux-2.25-3 wildmidi-0.3.7-1 x264-1:142.20140311-6  
    xf86-video-intel-2.99.914-4 xfsprogs-3.2.1-1  
    xorg-server-1.16.0-6 xorg-server-common-1.16.0-6  
    xorg-xrandr-1.4.3-1 zenity-3.12.1-2  
      
    error: failed to prepare transaction (could not satisfy dependencies)  
    util-linux: /usr/lib/systemd/system/fstrim.service exsist in the file system  
    Errors occurred, no packages were upgraded.  
    =\> Process completed  
    
    
  • HI,

    How long has it been since the last time you updated? That’s A LOT of packages for an update so I am assuming that its been more than a week. Save yourself from future headaches, run pacman -Syu no less than once per week

    For this particular issue, its safe to go ahead and run this:

    sudo pacman -Syu --force
    

    Best Regards,
    Dustin

  • @“lots.0.logs”:95c8vsr3 said:

    HI,

    How long has it been since the last time you updated? That’s A LOT of packages for an update so I am assuming that its been more than a week. Save yourself from future headaches, run pacman -Syu no less than once per week

    For this particular issue, its safe to go ahead and run this:

    sudo pacman -Syu --force
    

    Best Regards,
    Dustin[/quote:95c8vsr3]

    Thanks Dustin
    Vacation…
    I check and reply

  • Everything went ok!
    Thanks again

Posts 5Views 1593
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.