• "Dummy Output" No Audio after install.


    So I just created a new install of Antergos on my Laptop. Thought everything was fine and then I went to go play a youtube video and… no sound. It turns out my audio is not working I only get a dummy device for output.

    I just came from Pop_OS where it worked fine. So what might be wrong here?

    (It was the budgie install option).

    lspci:

    00:00.0 Host bridge: Intel Corporation 8th Gen Core Processor Host Bridge/DRAM Registers (rev 07)
    00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor PCIe Controller (x16) (rev 07)
    00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Mobile)
    00:12.0 Signal processing controller: Intel Corporation Cannon Lake PCH Thermal Controller (rev 10)
    00:14.0 USB controller: Intel Corporation Cannon Lake PCH USB 3.1 xHCI Host Controller (rev 10)
    00:14.2 RAM memory: Intel Corporation Cannon Lake PCH Shared SRAM (rev 10)
    00:14.3 Network controller: Intel Corporation Wireless-AC 9560 [Jefferson Peak] (rev 10)
    00:16.0 Communication controller: Intel Corporation Cannon Lake PCH HECI Controller (rev 10)
    00:17.0 SATA controller: Intel Corporation Device a353 (rev 10)
    00:1b.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #17 (rev f0)
    00:1b.5 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #22 (rev f0)
    00:1b.6 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #23 (rev f0)
    00:1d.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #9 (rev f0)
    00:1f.0 ISA bridge: Intel Corporation Device a30d (rev 10)
    00:1f.3 Audio device: Intel Corporation Cannon Lake PCH cAVS (rev 10)
    00:1f.4 SMBus: Intel Corporation Cannon Lake PCH SMBus Controller (rev 10)
    00:1f.5 Serial bus controller [0c80]: Intel Corporation Cannon Lake PCH SPI Controller (rev 10)
    01:00.0 VGA compatible controller: NVIDIA Corporation GP106M [GeForce GTX 1060 Mobile] (rev a1)
    3b:00.0 Ethernet controller: Qualcomm Atheros Killer E2500 Gigabit Ethernet Controller (rev 10)
    3c:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5250 PCI Express Card Reader (rev 01)
    3d:00.0 Non-Volatile memory controller: Samsung Electronics Co Ltd NVMe SSD Controller SM981/PM981
    

    Any help would be great. This has never happened right after an Antergos install.

  • @astilex5
    So… did you try command pavucontrol to set the output device? Or doesn’t it show any real output device?

    And did you have audio during install?

install84 audio50 dummy1 Posts 2Views 167
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.