• dual-screen splitted resolution


    Can someone give some clue or searchstring about my resolution

    [http://ix.io/1utl](link url)

    now is my i3 kinda ugly =) got two monitor working but as you see xrandr shows more resolutions

    what difference from yesterday is , i did sudo pacman -Rnsc steam-native radiotray-ng
    also removed the libappindicator whatever, but that should not be linked to that splitted resolution.

    now experimenting two write a monitor config file but currently stil the same have to see if i made no error…

  • [email protected] ~ % xrandr --listmonitors
    Monitors: 2
     0: +*DVI-I-1 1920/510x1080/287+0+0  unknown output 0x61
    
     1: +DVI-I-2 1280/338x1024/270+1920+0  unknown output 0x62
    
    [email protected] ~ % xrandr --listproviders
    Providers: number : 1
    Provider 0: id: 0x63 cap: 0x7, Source Output, Sink Output, Source Offload crtcs: 2 outputs: 2 associated providers: 0 name:nouveau
    [email protected] ~ %
    

    im kinda confused how it called,

    its a dualscreen 1920x1080 and second is 1280x1024

    there is a bunch other resolution… orginal it was DVI-I-1 and DVI-I-2 but now is DVI-I-1~1 etc …
    dont know wghere it came from

    last i know i removed steam-native but that should mess things up like that…

    currently looking to configuring monitors from xorg but still…

    its btw a i3wm system with Ly … if i search on linux issue dual-screen split resolution i get links i dont want lol

  • i have this in my i3 config:

    exec --no-startup-id xrandr --output VGA-0 --mode 1280x1024 --pos 0x48 --rotate normal --output DVI-D-0 --off --output HDMI-0 --primary --mode 1920x1080 --pos 1280x0 --rotate normal
    

    generated with arandr:
    0_1543339839874_Bildschirmfoto vom 2018-11-27 18-30-03.png
    layout --> save as --> and copypaste to config

  • currently installed xfce to look if different…

    alt text

    arandr aside

    in my i3 orginally exec --no-startup-id sh -c ‘xrandr --output DVI-I-2 --mode 1280x1024 --rate 60.02 --output DVI-I-1 --mode 1920x1080 --rate 60.00 --left-of DVI-I-2’

    but cannot relate personal what is going on, is not steam-native-runtime can mess te system? thats what i did…

    http://ix.io/1uF8 xorg.0.log old

    http://ix.io/1uF9 xorg.0.log

    mmm ok , nouveau driver issue probably… seems to run fbdev driver, mmm nouveau is running at first in mkinitcpio.conf, have to look deeper to configure nicer, probably messed some up when trying out something…

    forgot to look intoo the logs hahaha

    nevermind, is just resolution is al splited somehow, one screen has 4 parts lol

  • You can try put this phantom monitors off with xrandr
    --output DVI-D-0 --off

  • ok thanks for a new string to look for :)

    i did xrandr --output DVI-I-1~2 and both monitor goes to black…

    in xfce screen display i tried to rotate each monitor to left… also no rotation, at the end is all in normal.

    in xfce looks normal only i hit the screensetting, in i3 nitrogen has some dificulties to use the background…

  • Ok …

    seems fixed some how… tried copy adapt an config but that didnt work…

    but also somehow the DVI-I ports was splitted intoo DVI-I-1~1 etc till DVI-I-1~4 and DVI-I-2~1 til 3 etc etc

    with own each resolution…try to fix DVI-I-1 and DVI-I-2 seems not in place, even vesa drivers and fbdev removal no difference, removed vga=current in kernel line of the silentboot

    but weird is, removed the linux-zen and the ports are gone… so regular DVI-I-1 and DVI-I-2 with right resolution

    weird… but happy no blackscreen or something…

  • May reporting this to maintainer of linux-zen on archlinux…

  • shall search first if i can point out properly lol

resolution21 dual-screen1 splitted1 Posts 9Views 224
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.