• Pamac version


    Maybe I’m the only one, but I’ve tried Pamac-aur today and it doesn’t search for updates automatically over here, only manually.

  • @Bryanpwo
    @manuel said in Pamac version:

    For those of you using pamac version 7.3.0 (or later?), it no more includes a program pamac-updater. This may break your existing launcher (icon) of Pamac updates.

    But worry no more. Here’s a simple script to fix the problem. Just run the following commands:

    sudo echo '/usr/bin/pamac-manager --updates "[email protected]"' > /usr/local/bin/pamac-updater
    sudo chmod +x /usr/local/bin/pamac-updater
    
  • @joekamprad
    Sorry, I didn’t see that, been a bit feverish the past three days. Maybe it’s a sign to give in on it and turn into bed, instead of tinkering with the system.😰 😉

  • @Bryanpwo

    As I mentioned in post #21, slightly better is this:

    Step 3: create a pamac-updater script for backwards compatibility

    su -c "echo 'test -e /usr/bin/pamac-updater && /usr/bin/pamac-updater || /usr/bin/pamac-manager --updates' > /usr/local/bin/pamac-updater"
    sudo chmod +x /usr/local/bin/pamac-updater
    

    It is better because if you choose to go back to the older pamac, it is backwards compatible.

    And hopefully you’ll get well soon! :)

pamac66 Posts 24Views 519
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.