• "Can't find vmlinuz" booting from usb


    Ok, so I downloaded Antergos Minimal ISO and used USBWriter for Windows to copy it to a usb drive, and boot it, and the bootloader menu comes up and I choose live usb, it attemps to boot but halts with the error message: “vmlinuz not found”.

    Then I checked the MD5 checksum, to make sure I got the right file, and that checks out good.

    Then, I tried rufus to copy to usb, in it’s default configuration, and I get an error message that when mounting the Antergos iso, filetype vfat is not supported, and it drops me into a busybox. I can’t mount it from there either.

    So, I try various other configurations of rufus, and some won’t boot at all, bypassing to the HDD boot. Some boot and then return to the “firmware restart”, and some give me the same “vmlinuz not found” error that I got from the usbwriter drive.

    Computer is an hp desktop with 8g of ram. What am I doing wrong?

  • i’m assuming you’re trying to make bootable antergos in windows?
    try ROSA ImageWriter http://wiki.rosalab.ru/en/index.php/ROSA_ImageWriter
    to get your usb stick back into storage mode, use the Clear option then format

  • @upstream
    On Windows, the recommended usb writing programs for Antergos are Etcher and Rufus (in DD mode).
    On linux, dd is recommended.
    Others may or may not work correctly.

  • And may try use the boot entry for cd/DVD can do the trick

  • Using joekamprad’s suggestion of trying the boot entry for cd/DVD, did the trick!

    Thank you everyone for suggestions. I had tried Rufus in dd mode, and also got the “can’t find vmlinuz” from that and using USBwriter. But I was using the boot entry (default) to boot from usb.

    Now, if I could just get the network working…
    I’ll try again tomorrow.

usb116 booting54 vmlinuz1 Posts 5Views 689
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.