• Antergos installer error


    Tengo problema a la hora de instalar Antergos en mi computador HP430, después de varios intentos y formas siempre sale el mismo error:
    [Errno 28] No queda espacio en el dipositivo: add_fatal in /usr/share/cnchi/src/misc/events.py:83
    Ya probé en partición LVL, sin /home, haciendo yo las particiones y siempre sale el mismo error. En espera de sus comentarios agradezco de antemano su ayuda.

  • El problema se presenta cuando se está configurando el gestor de escritorio LightDM, aparece el mesanje:
    [Errno 28] No queda espacio en el dipositivo: add_fatal in /usr/share/cnchi/src/misc/events.py:83

  • Eso suena como si tubieras problema con el disco duro. al parecer es viejo y puede causar problemas por eso. No soy experto, pero en mi experiencia con una computadora de mas de 7 años, que el disco duro me fallaba.

    espero que esto de un poco de luz a su problema.

  • @RedCommie Aunque mi máquina es viejita, no creo que sea el disco duro, acabo de instalar OpenSuse Tumbleweed con escritorio KDE y corre bien, tengo lío con la instalación de los códecs, pero bueno, es otra historia. Espero que los supervisores puedan ayudarme para ver cual es el problema de que no pueda instalar Antergos.

  • @kaxlanwa
    Puede ser causado por un directorio /tmp demasiado pequeño.
    Esto podría ayudarte:
    https://wiki.archlinux.org/index.php/Tmpfs

    EDITAR:
    Lo siento, malinterpreté tu pregunta. ¿Podrías mostrar la salida de estos comandos?

    sudo fdisk -l
    lsblk -fm
    
  • Al principio cuando quise instalar me aparecio ese error, o sea tenia una particion de 60 gigas hecha con windows 8, lo que hice fue de nuevo iniciar con el pendrive en Antergos live, ahi busque la herramienta Gparted, formate las particiones puse ext4, swap etc, desaparecio el problema de falta de espacio. espero te sirva en tu caso.

error325 installer60 Posts 6Views 376
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.