• \[SOLVED\] virtualbox doesn't work properly


    Hi guys.

    I installed v-box but when I start it it only gives me the possibility of starting 32-bits and NOT 64-bits. This can’t be right? Anyone has any solution for me? I never used v-box before so it might be that I’m doing something wrong here.

  • Hi guys.

    I installed v-box but when I start it it only gives me the possibility of starting 32-bits and NOT 64-bits. This can’t be right? Anyone has any solution for me? I never used v-box before so it might be that I’m doing something wrong here.

  • What processor do you have in your host ?

    Open a terminal and write:

      
    sudo pacman -S inxi
    

    [b:38wnmbn5]…After…[/b:38wnmbn5]

      
    inxi -C
    

    Copy and paste the ouput’s command here.

    Best Regards,

    Héctor

  • CPU: Dual core Intel Core i5-4200M (-HT-MCP-) cache: 3072 KB
    Clock Speeds: 1: 2209 MHz 2: 2200 MHz 3: 1334 MHz 4: 2180 MHz

  • Hi, open virtualbox, in your host is available the next options (Can you check this options when you create a V.M):

    [[img:i53r17hy]http://i273.photobucket.com/albums/jj229/hectorsales/Seleccioacuten_001_zps84f2b3d9.png[/img:i53r17hy][/url:i53r17hy]

    [[img:i53r17hy]http://i273.photobucket.com/albums/jj229/hectorsales/Seleccioacuten_002_zps9ea8abf6.png[/img:i53r17hy][/url:i53r17hy]

    Best Regards,

    Héctor.]1]0

  • I don’t have those options
    I’ll remove the v-box and try to reinstall

  • Be sure to add the drivers to /etc/modules-load.d/vbox.conf as instructed on the wiki page.

  • I give up
    I tried everything but only get 32’bit options. And those pics from hector the acceleration option is greyed out.

    Well well you can’t succeed in everything

  • haha I figured it out at last
    Damn this took a long time

Posts 9Views 2105
Log in to reply