• Mismatch in program and library build versions


    Could someone help me resolve the following issue?

    0_1542193037135_errorKicad.png
    I believe it is a mismatch of versions of GCC/ABI/wxgtk; I lack that deep understanding.
    Kicad is a cad software for PCB designing. It used to work flawless but now this shows up and freezes the program. Here is a look of terminal error while running from one

    0_1542193625725_errorKicadTerminal.png

    Thanks in advance. Cheers :)

  • what do you have installed : pacman -Qs wx ?

library6 gcc4 versions2 wxgtk1 Posts 2Views 88
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.