• Windows Super Key shortcut not working in Antergos XFCE


    Hello everyone, I installed Antergos XFCE today. I was using Antergos MATE previously. Well, I have run into the same problem in XFCE too.

    I am unable to use Windows Super +D (for showing desktop immediately). Windows superkey just opens the Whisker menu, which is pretty annoying.

    https://forum.antergos.com/topic/10869/keyboard-shortcut-key-not-working-in-antergos-mate

    The above link tells the problem I faced in MATE. Now I am facing the exact same problem in XFCE. How do I solve this?

    Thanks for your time.

  • the same way, as it is the same programm causing the issue ?

  • @joekamprad Hi joekamprad! Well it’s the same problem but only different Desktop Environments.

    Like last time in MATE, I tried right clicking the Menu button in XFCE but unfortunately I found no options like how it was in MATE. This is a bit tricky.

  • 0_1542042704872_Bildschirmfoto vom 2018-11-12 17-49-31.png

    removing one of the xfce4-popup-whiskermenu shortcut and change the other one to something else helps here…

    but as you say, before whisker opens also on pressing superkey only …

  • @joekamprad I managed to solve the problem. All I had to do was “Reset to Defaults”.
    Steps: Start Menu(Antergos Menu)—>Keyboard—>Application Shortcuts—>Reset to Defaults

    and

    Start Menu—>Window Manager—>Keyboard—>Reset to Defaults

    After this, the Windows Super key works normally. I gave my own customized shortcuts and it is working perfectly now. Thanks @joekamprad.

  • that’s may the same what i do but with more precision ;)

    May i do reset the settings by removing the double entry for the same task… it looks like wrong from my view… to have two shortcuts for the same thing…

xfce79 windows72 key26 shortcut12 Posts 6Views 256
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.