• QT themes not correct on XFCE


    I’m having a problem with QT apps not looking great on XFCE. My usual fix for this QT_QPA_PLATFORMTHEME=gtk2
    doesn’t seem to be working yet on Arch and any other distro no problem. I also tried 1) Install qt5ct

    1. Set environment variables in /etc/profile and add the following lines:

    export QT_QPA_PLATFORMTHEME=“qt5ct”

    export QT_AUTO_SCREEN_SCALE_FACTOR=0

    1. source the file by using: source /etc/profile

    2. Start qt5ct

    3. In the first tab Appearance choose Standard Dialogs

    No joy anyone any ideas

  • /etc/environment is where i put my qt5ct settings. here’s what i have:

    #
    # This file is parsed by pam_env module
    #
    # Syntax: simple "KEY=VAL" pairs on separate lines
    #
    SHELL=/bin/bash
    
    BROWSER=google-chrome
    
    EDITOR=leafpad
    
    QT_QPA_PLATFORMTHEME=qt5ct
    QT_LOGGING_RULES="qt.svg*.warning=false"
    
    NO_AT_BRIDGE=1
    

    i reboot and then open qt5ct and select gtk2

xfce78 themes17 Posts 2Views 62
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.