• Cnchi not recognizing connection


    Trying to install the latest Antergos and running into an error I have’t seen here in the forums. I probably just overlooked it, but regardless here it is:

    I run the live version via USB. I can connect to the internet. I know I am connected because I can open a browser and everything works just fine.

    Here’s the problem… When I run Cnchi it tells me I am not connected to a network (even though I know I am) and won’t allow me to go any further.

  • I’ve tried it with the new ISO (18.11) on virtualbox and Cnchi ran without problems. Did you also wait until Cnchi did the check for the latest version? Maybe it was still doing that.

  • Unless the new ISO came out in the last 48 hours I have the latest ISO. I did wait for Cnchi to update and it came back saying it was the most recent version.

    Tried again a few minutes ago. Connected to my wifi. Went to several sites and they all loaded perfectly. Even tried sites that contain news and such to make sure it was not somehow just something cached. Tried to install Antergos and Cnchi tells me I am not connected. Strange problem. Headed to work. If anyone has any suggestions I will try them when I get home tonight.

  • @markmain2-0
    Do you block any IP ranges or countries at your firewall/router? I had the same issue myself. When I ran cnchi in debug mode, my connection hung up somewhere around India or in the Indian Ocean. I believe that is to determine your GeoIP/location info so that it can set default language/keyboard layout/time zone/etc…

  • @pincushionman I am not personally blocking any IP ranges. I suppose it is possible my ISP is blocking some.

  • some users on youtube can’t recall where now claim that when you boot the iso CLOSE/exit the initial Cnchi window before before connecting to the internet. after every program is closed connect to internet then open Cnchi

  • @trytip This worked. Wish I had thought of it since it makes a lot of sense. Thanks.

cnchi154 connection32 recognizing1 Posts 8Views 276
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.