• Error updating attica-qt4 - solve or remove?

    Hi everyone,
    i have a problem to updating my Antergos-sys today. The package “attica-qt4” (AUR) shows the error

    Configuring incomplete, errors occurred!
    CMake Error at CMakeLists.txt:12 (find_package):
      By not providing "FindQt5Transitional.cmake" in CMAKE_MODULE_PATH this
      project has asked CMake to find a package configuration file provided by
      "Qt5Transitional", but CMake did not find one.
      Could not find a package configuration file provided by "Qt5Transitional"
      with any of the following names:
      Add the installation prefix of "Qt5Transitional" to CMAKE_PREFIX_PATH or
      set "Qt5Transitional_DIR" to a directory containing one of the above files.
      If "Qt5Transitional" provides a separate development package or SDK, be
      sure it has been installed.

    In the web somebody wrote: “uninstall the package “attica-qt4” and use “attica” instead”. I was watching for “attica” (without qt4) and see, it is already installed - so in my systems both packages are installed. But i cant remove attica-qt4 because much dependencies (kdesudo etc).

    What can i do here?


  • According to the discussion going on here,
    there is a solution that worked for the ones who tried it.
    However, the one who suggested it said that he would rather wait for a n oncoming update, himself.

  • @anarch Thank you! I wanted to try the workaround from your link today evening. But first i did the daily sys-update… and the problem seems to be solved itself (or by the Antergos-/Arch-community).

    Next time i look into the package-comments at aur.archlinux.org to check, if other people has the same problems. Thanks again!

error340 updating31 solve5 attica-qt41 Posts 3Views 345
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.