• Cannot see mounted NTFS partition in PCManFM


    New install of Openbox, but cannot seem to get my Windows 8.1 partition to appear in the left navigation bar or be otherwise able to navigate to it in PCmanFM. I can see the NTFS partition in GParted, I know the UUID and the volume label. I also tried to make a FAT32 partition visible in the file manager by changing the flag to MSFTDATA but that didn’t work either. I have ntfs-3g installed already from default.

  • is it enabled in preferences?
    0_1541232403420_Bildschirmfoto vom 2018-11-03 09-05-12.png

  • Hi Joe, thanks for the input. Yes. I looked in PCManFM preferences and have the same options ticked as you. I am using BTRFS file system for openbox and Windows NTFS partition is located on the same physical NVMe drive. I have installed various other types of Antergos DE on this drive recently (wiping each time) and all could see Windows in file manager except for Openbox.

    Update: User error. I selected PCManFM - View - Side Pane - Places and I got the full list rather than just home directories and root. I guess I should have posted a screenshot initially. Sorry about that.

  • solved then? please mark as solved:
    Mark_as_solved

partition41 ntfs10 mounted4 pcmanfm2 Posts 4Views 168
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.