• Registration problem


    I registered earlier today, but my login is rejected every time unless I ask for a new password, and that can take hours to get to me.

    I just installed, trying to move over from Mint, and this is making it very difficult.

    Help please someone.

  • do you get confirmation email?
    do you login over ath0 and try using email instead of username?
    0_1541191966370_Bildschirmfoto vom 2018-11-02 21-52-34.png

  • i do a test and can confirm that here too… creating a testuser result in the same error you have…

    So we need to inform @developers

  • I’ve tried over ath0 with both user name and email
    I was able to login with Chromium where I had temporarily saved the login creds, but if I copy those creds into another browser they don’t work.

    I hope it’s not that I can’t be logged in on 2 browsers - at least I’ve done that elsewhere, but I’m now afraid to log out of chromium cuz i have questions posted.

  • yes better do not logout jet… you can also write an Email to developers: [email protected]

  • Done. I sent them the link to this thread and asked what else they needed.

    What do I do if I can’t log back in later? Re-register? ☹ ☺

  • @Captain-Brillo Are you using the “log in button” while trying to log in? In that case, use the arrow under username and password.

  • This is still broken. I can register and confirm my email but after a while if I get logged out there is no way to log back in.

    The login page quickly transfers to the Antergos SSO page which doesn’t recognize my account and password. Also if I try to reset my password the mail will never arrive to my mailbox.

  • @inffyy i can confirm this here too!

  • So I managed to get back in with my first account that I registered yesterday.

    The problem seems to indeed be on the AntergOS SSO page, so I clicked Log in button in the forums and immediately when the login window showed up, I stopped my firefox from loading the page (before it gets transferred to the SSO page) and logged in without any trouble

  • @inffy same here

registration1 Posts 11Views 173
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.