• PCIe Bus Error: severity=Corrected, type=Physical Layer

    Hi everyone,
    Hi everyone,
    i’m new here and yes, i’m a noob, so i’m sorry for my stupid questions and i’m sorry if this is the wrong section.
    I just installed Antergos in dual boot with Windows 10. The installation process end correctly. When I reboot the system i can choose between “Antergos Linux” and “Advanced options for Antergos Linux”, but then Antergos don’t start.

    The error is:

    PCIe Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID)
    device [8086:a112] error status/mask=0000001/00002000

    I just tried to modify the file in /etc/default/grub with live version of Antergos from USB. I had
    and now I have
    GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash pci=nomsi”

    The error persist.
    Can someone help me with this issue?

    Thanks a lot.

  • please provide boot logs:


    this command will do the job for you and gives out a url to a pastebin with systemspecs and boot log:

    lspci > log.txt && lsusb >> log.txt && journalctl -b -0 >> log.txt && cat log.txt | curl -F [email protected] https://ptpb.pw/?u=1
  • Hi there, I have almost the exact same problem with the same error status/mask=0000001/00002000. I’ve been searching around since April, and haven’t found anything. Only difference is that my machine boots up, but throws the error. Although I am using “Arch Linux” and not Antergos on this install, I hope you might be able to steer me in the right direction. (I have Antergos on my laptops, so I read through the community stuff quite a bit)

    Here are my logs: https://ptpb.pw/XHzN

    Edit: In fact, this is the only other place on the internet with the same error. I think the device it points to is a USB root point.

  • @ryandward I can see a hint inside your log:

    FADT declares the system doesn't support PCIe ASPM, so disable it
  • @joekamprad Thank you! I think you’re onto something. I am going to try to recompile a custom DSDT.

  • @ryandward you can add pcie_aspm=off to kernel parameters on bootup inside grub:

    sudo nano /etc/default/grub

    and change the line:


    to look like this:

    GRUB_CMDLINE_LINUX_DEFAULT="quiet pcie_aspm=off resume=UUID=a6dbdXXXXb "

    then update grub.cfg:

    sudo grub-mkconfig -o /boot/grub/grub.cfg

error336 pcie5 bus4 typephysical1 Posts 6Views 1466
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.