• Can't install necessary packages // antergos-desktop-settings


    What a day to try Antergos for the 1st time ever, and on work laptop even 😓 Good thing it wiped the previous OS before crashing. Oh wait… 😂

    How does this build process work? When do you think we should attempt installing again? Sorry if this isn’t the place for it, I’ve just never used Antergos before so I’m not really familiar.

    Anyway, can’t wait to get this going. Looks real nice in live preview. 🤞

  • Oh good, looks like I’m not alone.
    I sure did choose the wrong day to wipe and reinstall my operating system. I guess that will teach me to check the forums first…

  • I’m still confused about the build process. According to the timeline, previous builds were triggered & done within 30min of packages being added to the queue. Is that just a coincidence or is something broken today?

  • @falconvk said in Can't install necessary packages // antergos-desktop-settings:

    I’m still confused about the build process. According to the timeline, previous builds were triggered & done within 30min of packages being added to the queue. Is that just a coincidence or is something broken today?

    Yes i think there is something wrong…

    Are the @developers on Holidays? Any options to contact them?

  • Hi everyone,

    I’m really sorry about this build server problem. We’re trying to fix it.

    I’ll come back here when I have more news.

    In the meantime, you can install the “base” version with the installer and then install the desktop environment that you prefer by yourselves.

    Gnome: sudo pacman -S gnome
    Plasma: sudo pacman -S plasma

    I know it’s not ideal.

  • @karasu thank you for all your hard work! <3

  • finally some information.
    PLEASE communicate this also on other channels (twitter etc.) to avoid even more people running in this situation.

  • Day my Friends
    Excuse my ignorance, how to install the panel (add program) where I can select the packages that I want to install.
    tks

  • @reisilveira28
    sudo pacman -S pamac

  • I have the same problem, in 3 times … i try to install with xfce …

    The entire error is as follows:
    Antergos Installer - Error
    “Can’t download needed packages. Cnchi can’t continue.”: add_fatal in /usr/share/cnchi/src/misc/events.py:83

    and i was try update and nothing work :C

    PD: i will try to install base now

  • @karasu Thanks for help ♥ ♥

  • @enndubyu nope still a bug
    0_1541006356152_96285b34-d454-49d0-8b30-ee29c61fb0cd-image.png

  • @lemler3
    I don’t think anyone said it was fixed?

  • @karasu I notice that the install breaks at “Fetching Antergos desktop settings.” I’ve tried with with all of the desktops and it seems to stick there. I don’t know if it will help, but threw it out there.

  • Build 8452 for antergos-desktop-settings 1.15-1 was successful.
    02:46AM

    Maybe we can try again =)

    EDIT No we have to wait a bit more.

  • It just worked for me. Thanks for the hard work.

  • @coeneisma said in Can't install necessary packages // antergos-desktop-settings:

    It just worked for me. Thanks for the hard work.

    And I can happily confirm that it worked for me too. Cheers to the team!

  • antergos-desktop-settings 1.14-2 reaching the mirrors, so all should work as expected now!

  • @joekamprad Nope.

    Trying with an updated Cnchi on the 18.09 ISO gave me the same “add fatal in blahblah.py” error that prevented installation yesterday.

    With the 18.10 ISO with Cnchi 0.16.21, I got it again, this time able to note it here:
    “Can’t install necessary packages. Cnchi can’t continue.”: add_fatal in /usr/share/cnchi/src/misc/events.py:83
    (I’m pretty sure this is the same one as before, but I didn’t jot it down earlier on 18.09.)

  • Gracias por el trabajo duro !!!

necessary10 Posts 50Views 3995
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.