• Can't install necessary packages // antergos-desktop-settings


    I am installing antergos from USB with UEFI and i am selecting KDE plasma , i get this error “Can’t install necessary packages” and every time package is “antergos-desktop-settings” and logs saying “SHA256 key don’t match” I try installing for 20 times or 30 times, and i try with 2 different USB. I update my mirrorlist every time, if i won’t update
    again i get this error. (My English is not perfect, if u don’t understood anything, sorry.)

  • so iam not the only one with this issue

  • no your not i have also the issue

  • this is a official bug, as the package is not valid and needed to install successfully ;)

  • When should i try again?

  • https://build.antergos.com/package/antergos-desktop-settings
    already on the build queue…
    i will post here when it is at the mirrors…

  • @joekamprad said in Can't install necessary packages // antergos-desktop-settings:

    i will post here when it is at the mirrors…

    Thanks a lot :)

  • @joekamprad Interesting Build System. But on the https://build.antergos.com/builds/queue there is nothing. Is this just empty because i don’t have Access? Or is this another Queue? Or a Bug?

    The Package is since 28/10 in the Build Queue (from the Page you Posted) so since two Days no new Build? On the other hand last time it was Pushed for Build on the 14/10 and got some Minutes Later a Build.

  • @surtic86 i am not common on the build procedere… but it looks like that at the moment there is nothing building…

    last output is:

    Webhook triggered by Github. Packages added to the build queue: antergos-desktop-settings
    

    and no Build 8445 for antergos-desktop-settings 1.15-2 was successful. so build process itself is not started jet…

  • I’m waiting patiently. Bad time for a new installation on my part. That’s not an accusation.

  • Hope the Build gets started soon… kindly bad when you can’t install the OS at all. Eventually kick the Build Job Manually?

  • @surtic86 may that is what needs to be done by one have the rights to do so 😊

  • Can someone estimate when it will possible again to install Antergos? Just wondering if it’s matter of hours, days or weeks.

  • This can only be answered by @developers

  • I’m having the same issue (only my error says “Can’t download needed packages” instead of “Can’t install necessary packages” but I assume that’s just a typo of @l1vee )

    The entire error is as follows:
    Antergos Installer - Error
    “Can’t download needed packages. Cnchi can’t continue.”: add_fatal in /usr/share/cnchi/src/misc/events.py:83

    and at the bottom you can see it’s stuck on:
    Fetching antergos-desktop-settings 1.14-1 (194/1081)…

  • same error.

    stuck on the Fetching antergos-desktop-settings 1.14-1.

  • Same issue here. I chose the wrong day to test a new distro :(

  • Same problem

    Even tried to download the package manually and add to the cache partition, but Cnchi still tries to re-download it

  • Any progress on this? This is a critical bug that totally makes installation impossible.

necessary11 Posts 50Views 4440
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.