• Switching the language from English To Greek But nothing happens


    Apologies for this trivial question but when I’m switching my default language from English to Greek, nothing happens. I still type in English. Does anybody know how I can install Greek in Antergos?

    Thank you!

  • this is keybord settings then, as they are seperated from each other.

language33 switching14 english4 greek3 Posts 2Views 114
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.