• Error while live booting from USB onto Laptop

    After booting from the USB I get stuck at the Antergos logo loading screen, have tried it quite a few times and have left it for close to an hour and it never gets past it. If I press ESC + UP I get brought to the CLI and am I met with the error of

    ‘/dev/disk/by-label/ANTERGOS’ device did not show up after 30 seconds…’

    I have been using USB 2, and have tried booting from a USB 2 and 3 ports and both result in the same outcome.
    The laptop is an Acer Aspire E5-553G.

    Any advice is appreciated, thank you !

  • try choosing cd boot entry on boot menu while booting from USB may help to boot on some systems.
    0_1540741786119_Bildschirmfoto vom 2018-10-28 16-49-34.png

  • Thanks for you reply,

    When I try to boot from CD/DVD I get the error
    “Failed to start loader.efi: (14) Not Found” on a blue text box.

  • do you disable secure boot?

  • Yes my secure boot is disabled, when I have it enabled I get ‘Security boot fail’

  • @Segovia said in Error while live booting from USB onto Laptop:

    Acer Aspire E5-553G
    this is a amd/ati hybrid system with two GPU’s, may disable powermanagement can solve a confusion on booting them up right:

    Since kernel 3.13, DPM is enabled by default for lots of AMD Radeon hardware. If you want to disable it, add the parameter


    to the kernel parameters.

    press e on boot menu and use the right arrow key to get to the end of the kernel line ther add radeon.dpm=0 and press enter to boot with the kernel parameter.
    0_1540747829373_Bildschirmfoto vom 2018-10-28 18-28-49.png

  • Thank you for your detailed response, but I am still receiving the same error messages after trying this a couple times.

    Also to add, I have also tried Ubuntu on this laptop and got similar results, loading screen then it went to CLI with an error message.

  • it was only a shot in the dark… How do you create the USB stick ?

  • Rufus using these settings, have tried both GPT and MBR

    alt text

  • Then I would recommend to try burning the stick with etcher, aviable for all OS


  • Getting the same results after trying to boot from usb and cd/dvd with etcher.

  • Have you tried to set in BIOS “UEFI/Legacy Boot” to just “Legacy Only”? I have changed to this and i was working then.

  • I have tried using Legacy only, but it refuses to boot and says there are no available devices to boot from after I choose an option in the boot menu (Doesn’t matter which option I choose it will do this regardless).

  • Have you seen this thread? Can you try this?


    I went in to UEFI settings and created a supervisor password.
    I made sure secure boot was enabled.
    I added Grub (grubx64.efi) to the trusted secure boot settings.

    Or eventually this is your Problem: https://community.acer.com/en/discussion/386009/acer-aspire-e5-573g-you-can-not-install-any-one-linux-distribution-the-problem-bios-1-25

    Which BIOS Version do you have?

  • Yup, I have tried both of those to no avail.
    Using trusted secure boot on grubx64.efi gives the same results as disabling secure boot and launching normally.
    Have downgraded my bios to 3 different versions and all of the outcomes were still the same. I don’t have the exact same model as that thread, but I tried:
    1.31 , 1.18 , 1.13 and 1.04. (Do not have a bios 1.15 like in that thread.)

error339 usb117 live59 booting56 Posts 15Views 799
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.