• Antergos Installer - Error

    Hey guys! I wasn’t able to fix my last problem, so I decided to backup my home partition and reinstall Antergos (did the backup with fsarchiver).
    Now right after Cnchi fetched all the packets, there’s an error: “Can’t install necessary packages. Cnchi can’t continue.’: add_fatal in /usr/share/cnchi/src/misc/events.py:83”
    Cnchi.log (in englisch: log) says something about dependancys, but to be honest I just don’t now what to do against dependancys… I will upload the log also in english in a couple of minutes.
    I tried different USB-Sticks each with Antergos 18.10 and 18.01, nothing worked, always the same error. In the meantime I also installed ubuntu and that worked.
    Anybody knows what to do? 😟

    edit: lspci, lsusb and dmesg: click

    edit2: I tried all the installations with Cnchi 0.16.01 as well as with 0.16.21

  • I am getting the same error message right now.
    I have tried 4 times to install on a desktop computer to no avail.

    The installer gets all the way to and stops at "Fetching antergos-desktop-settings 1.14-1 (186/694) and then kicks up the error.

  • closing– doublette

error340 installer66 Posts 4Views 1604
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.