• Antergos won't boot EFI installation (minimal and live)

    Hello good people!
    First of all I am not completely new user but I really never have so big need o come here and say about some bug, now I really need help with this, because I can’t install new Antergos 18.10, and release before that one.

    The problem is when I boot into antergos live or minimal installation after selecting run antergos live from usb. I tried to make installation from rufus, rosa and etcher. When make installation with rufus, this is what I get


    with rosa and etcher this


    If I install it running legacy usb than it would not boot after installation, some grub error is there.

  • @Djordje
    Try CD/DVD in the boot menu. It fixed the error for me. :)

    I also recommend to install the ISO like this (It fixes the Can’t mount USB error, because some USB tools doesn’t rename the USB label correctly):
    (I can’t post the direct link because Akismet Anti-Spam is too paranoid!)
    Google: antergos create a working live usb

  • https://antergos.com/wiki/de/uncategorized/create-a-working-live-usb/

    @Milan you need some compliments first the you will pass thru akismet ;)

  • @Milan Thanks man it’s worked!
    But still, this is a bug.

  • @Djordje yes but we do not know what is wrong here… as it do not effect any system…

installation326 boot321 efi16 atergos1 Posts 5Views 900
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.