• Anyone Available to Confirm The October ISOs Boot Properly?


    https://build.antergos.com/repo/browse/testing

    Thanks in advance! 🙏🏻

  • @lots-0-logs Works with the CD/DVD option, not the USB for me.

  • @lots-0-logs
    Not sure if it is the same version, but I tried it and it basically works the same as 18.9. I tried it only on a VirtualBox VM.

    I downloaded it from here: https://sourceforge.net/projects/antergos/files/mirror/iso/testing/antergos-18.10-x86_64.iso/download

    Let’s see, I can try it on a real machine… I’ll get back to you soon.

    EDIT: yes, it boots only with the cd/dvd selection, not the usb selection. This is somewhat confusing in my mind…
    Anyway, it then updates to cnchi 0.16.11 and not to 0.16.12 which should the latest.

  • in EFI enabled virtualbox i can boot with usb entry (default one).
    on real hardware (BIOS System) i can boot too without problems, from etcher written usb stick.

  • title   Antergos Live System (usb)
    linux   /arch/boot/vmlinuz
    initrd  /arch/boot/intel_ucode.img
    initrd  /arch/boot/archiso.img
    
    ls /arch/boot/
    
    archiso.img  intel_ucode.img  intel_ucode.LICENSE  memtest  memtest.COPYING  syslinux  vmlinuz
    
    
    title   Antergos Live System (cd/dvd)
    linux   /EFI/archiso/vmlinuz.efi
    initrd  /EFI/archiso/intel_ucode.img
    initrd  /EFI/archiso/archiso.img
    
    ls /EFI/archiso/ 
    efiboot.img
    
  • but loop mounting efiboot.img gives:

    /ARCHISO_EFI/EFI/archiso/
    
    archiso.img  intel_ucode.img  vmlinuz.efi
    
  • Seems its working properly. Thanks everyone! 👍

  • Oct 06 16:32:38 ant-18.10 zfs[292]: The ZFS modules are not loaded.
    Oct 06 16:32:38 ant-18.10 zfs[292]: Try running '/sbin/modprobe zfs' as root to load them.
    Oct 06 16:32:38 ant-18.10 systemd[1]: zfs-mount.service: Main process exited, code=exited, status=1/FAILURE
    Oct 06 16:32:38 ant-18.10 systemd[1]: zfs-mount.service: Failed with result 'exit-code'.
    Oct 06 16:32:39 ant-18.10 systemd[1]: Failed to start Mount ZFS filesystems.
    Oct 06 16:32:39 ant-18.10 audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 
    

    @lots-0-logs do you see this?

  • @lots-0-logs Not the usb tried with Mintstick and Etcher

boot280 isos3 confirm1 october1 Posts 10Views 469
Locked
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.