• Can't upgrade due to nvidia-dkms


    sudo pacman -Syyu
    :: Synchronizing package databases…
    antergos 167.4 KiB 98.4K/s 00:02 [#################] 100%
    core 134.0 KiB 92.4K/s 00:01 [#################] 100%
    extra 1636.0 KiB 129K/s 00:13 [#################] 100%
    community 4.6 MiB 450K/s 00:10 [#################] 100%
    multilib 172.9 KiB 1441K/s 00:00 [#################] 100%
    :: Starting full system upgrade…
    warning: cannot resolve “nvidia-utils=410.57”, a dependency of “nvidia-dkms”
    :: The following package cannot be upgraded due to unresolvable dependencies:
    nvidia-dkms

    Any ideas?
    J.

  • Forgot to copy this:

    error: failed to prepare transaction (could not satisfy dependencies)
    :: unable to satisfy dependency ‘nvidia-utils=410.57’ required by nvidia-dkms

  • With some patience the issue was solved automagically.
    J.

upgrade79 due14 nvidia-dkms4 Posts 3Views 201
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.