• \[SOLVED\] Installation Antergos 2014.06.24


    I’ve had two problems installing Antergos.
    The first was I couldn’t boot the Live CD (burned into a DVD/RW) with the normal kernel (I’ve boot the system with safe kernel).
    The problem was fixed as I’ve put the ISO into a USB stick (as the antergos team - absolutely right - suggesting…)
    The second one was more complex:
    I could connect to the internet (via WiFi), the Cnchi graphical installer started without problems, made the partition scheme etc.
    BUT when it was starting to install hanged to 0%…
    I’ve checked the /tmp/cnchi.log and I’ve found that it couldn’t connect to the mirrors…
    I’ve had this problem in Netrunner Rolling too, so I had known the solution:
    [b:3p4xwzcb]To change the /etc/resolv.conf adding OpenDNS or Google DNS addresses BEFORE the /etc/resolv.conf defaults (which are taken by my router) or to change router DNS defaults putting OpenDNS or Google DNS at first. [/b:3p4xwzcb]
    So, the installer have continued with success and now I’m a proud user of Antergos!
    Before thinking this solution I’ve searched this forum, trying to solve it through cnchi-dev or testing.sh but without success, as I’ve had no connection with nameservers…
    To whom it may concern the OpenDNS addresses are: 208.67.222.222 and 208.67.220.220
    and the Google DNS addresses are: 8.8.8.8 and 8.8.4.4

  • I’ve had two problems installing Antergos.
    The first was I couldn’t boot the Live CD (burned into a DVD/RW) with the normal kernel (I’ve boot the system with safe kernel).
    The problem was fixed as I’ve put the ISO into a USB stick (as the antergos team - absolutely right - suggesting…)
    The second one was more complex:
    I could connect to the internet (via WiFi), the Cnchi graphical installer started without problems, made the partition scheme etc.
    BUT when it was starting to install hanged to 0%…
    I’ve checked the /tmp/cnchi.log and I’ve found that it couldn’t connect to the mirrors…
    I’ve had this problem in Netrunner Rolling too, so I had known the solution:
    [b:3p4xwzcb]To change the /etc/resolv.conf adding OpenDNS or Google DNS addresses BEFORE the /etc/resolv.conf defaults (which are taken by my router) or to change router DNS defaults putting OpenDNS or Google DNS at first. [/b:3p4xwzcb]
    So, the installer have continued with success and now I’m a proud user of Antergos!
    Before thinking this solution I’ve searched this forum, trying to solve it through cnchi-dev or testing.sh but without success, as I’ve had no connection with nameservers…
    To whom it may concern the OpenDNS addresses are: 208.67.222.222 and 208.67.220.220
    and the Google DNS addresses are: 8.8.8.8 and 8.8.4.4

  • hi, I’m having the same problem with the installation, the’m trying to do and stays at 0%, and the log tells me that it could not connect to host, try adding these addresses but not continuous

    PS: sorry if it’s a bad English, I speak Spanish and use a translator

  • Hi,

    Try exiting the installer, then run this command:

    sudo pacman -Syy
    

    Now restart the installer from the App Menu. Let me know if ti helps

  • to run pacman -Syy shows me:

    error: failed retrieving file 'core.db' from mirror.unitedcolo.de : Could not resolve host: mirror.unitedcolo.de  
    error: failed retrieving file 'core.db' from mirror.bpiotrowski.pl : Could not resolve host: mirror.bpiotrowski.pl
    

    with all mirrors

  • This should fix the mirror problem for you:

    su  
    reflector -l 30 -f 10 --save /etc/pacman.d/mirrorlist  
    pacman -Syy  
    cnchi -dv
    

    Cheers!

  • to run reflector… shows me:

    error: failed to retrieve mirror data: (<urlopen error [Errno -2] Name or service not known\>)
    

    shows the same message CLI

  • Are you able to pull up any websites from the Live system? It appears the problem is with your network connection. It could be a DNS issue, you can activate google dns easily from the network connection settings: Just choose “Automatic, addresses only” under IPv4 and add this to the DNS field:[code:2jrqvh1w]8.8.8.8,8.8.4.4[/code:2jrqvh1w]. Also go ahead and choose “Ignore” under IPv6 then reset the connection (disable then enable it)

    Best Regards,
    Dustin

  • if I can browse the internet normally, adding dns no improvement.
    I could do the installation, but strangely from the house of a friend. but to get to my house I see that I can not update or install anything from the repositories, and I can not understand what the problem is, because if it does archlinux

  • Just so I can understand…you can browse websites without issue?

  • if I can

  • If??? I don’t understand. Why are you talking in hypothetical terms? I want to help you but I think there is a language barrier between us

  • @“g7av0”:2n9fn7gu said:

    if I can browse the internet normally, adding dns no improvement.
    I could do the installation, but strangely from the house of a friend. but to get to my house I see that I can not update or install anything from the repositories, and I can not understand what the problem is, because if it does archlinux[/quote:2n9fn7gu]
    you need to report your problem in a new thread

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • If it works from house of friend, but not in Your house, maybe it’s something with internet connection?
    Antergos not always autoconnect to network (especially when it’s password protected).

  • @“Alphanumerix”:7gujslmg said:

    Antergos not always autoconnect to network (especially when it’s password protected).[/quote:7gujslmg]This has been corrected on the latest iso

    Cheers!

  • @“lots.0.logs”:szc4l4wn said:

    This has been corrected on the latest iso
    Nice!
    I will try it then when, maybe when LXQT, or at least “pure” plasma-desktop will be pickable from DE’s list 😛

  • will continue with the thread in Spanish, thanks for your help in the same way.

    and I can search the internet with the browser, but the connection with the server of repository is not possible in the connection of my house

  • @“Alphanumerix”:8rz1r0y3 said:

    or at least “pure” plasma-desktop will be pickable from DE’s list :p[/quote:8rz1r0y3]I’ve had to accept the fact that it’s impossible to please everyone

  • @“lots.0.logs”:6wbtj8t7 said:

    @“Alphanumerix”:6wbtj8t7 said:

    or at least “pure” plasma-desktop will be pickable from DE’s list :p[/quote:6wbtj8t7]I’ve had to accept the fact that it’s impossible to please everyone
    Well then,I will take the opportunity given here,and say, a BIG Thank You, to 'The Team" for a GREAT Arch distro and for effort taken to produce ,one of the BEST Arch distros out there! .
    I for one, am VERY pleased!!!

  • i think the DE selection is pretty nice. hard to cover everything.

Posts 21Views 6794
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.