• vivaldi browser 2 is out - beta testing here


    vivaldi 2.0.1309.29

    I do a pull request at the moment, and successfully build a beta version, feel free to try out:

    http://kamprad.net/Downloads/vivaldi-testing/vivaldi-2.0.1309.29-5-x86_64.pkg.tar

  • works very smooth and without issues here!
    please report anny issue here.

  • @lots-0-logs just was so kind to merge the pull request: https://github.com/Antergos/antergos-packages/blob/master/antergos/vivaldi/PKGBUILD
    will reach the build process shortly then!

  • I assume it is just necessary to copy and replace the files in the appropriate folders, when I have downloaded from your link?
    Just asking to confirm, after extraction I found an opt and usr folder that looks that way to me.

  • thats a normal ARCH package just install it with
    sudo pacman -U vivaldi-2.0.1309.29-5-x86_64.pkg.tar

  • Thanks. Worked perfectly. Sorry for the question.

  • yea, your solution will work also, if you unpack the package and find the executable for vivaldi inside ;)

  • @joekamprad
    Whoops, my bad, I didn’t see your post.
    Sorry about nagging you! :)

  • @hordosikrisztian greetings to hungary! 😎

  • Thanks for your work on Vivaldi it is now my go-to browser

  • When the machine is down for a couple of hours (the whole night) after booting the sites I frequently visit aren’t automatically logged in. So each morning I get the cookie notifications, log in screens and I have to set my settings again for sites like Youtube and Twitter (dark mode, autoplay disabled etc.) I didn’t have that in the previous version and my settings (Vivaldi) are the same.
    I know this isn’t a major problem and maybe it’s a new safety feature (although if it is, then I don’t see the use for it, because my log in info is automatically filled in in the form for each site) or am I missing something?

  • As an addition: It doesn’t happen after a reboot, after a systemupdate for instance, it only happens when the machine is turned of for hours.

  • @bryanpwo may you notice that syncing with vivaldi is now there, this change may cause some changes… if you are willing you can try move the configs out of the way and see if this also happen with new from scratch settings?

    mv ~/.config/vivaldi ~/.config/vivaldi-old
    mv ~/.local/share/.vivaldi_user_id ~/.local/share/.vivaldi_user_id-old
    
  • @joekamprad
    Thanks for the suggestion, but I haven’t got the old configs anymore. I even installed Vivaldi straight from the AUR from scratch, removing the previous configs (from your version) and still it behaves the same. I also noticed that Chromium, which I installed again after not using it for almost a year, behaves the same way. Firefox remembers the settings, could it be a bug within the Chromium engine, although I can’t find anything on it on the net.

  • i just see the same on my notebook ;)

  • @joekamprad Just out of curiousity, which search engine are you using? I switched to Qwant with the 2.0 version, now, just for testing sake, I switched to Google. I don’t think the search engine has anything to do with it, but I let you know tomorrow. This was the only difference between the old version and this one.

  • to me it seems more like an issue with the used keyring for passwords… may on the time the ring gets locked

  • I have that feeling too, but I’m trying everything here, even the obviously stupid ones. 😉

browser34 vivaldi16 testing9 beta7 Posts 34Views 1032
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.