• Xorg 1.16 update


    how do i update to the latest xorg and not break my catalyst drivers?

    :: Starting full system upgrade...  
    :: Replace lzo2 with core/lzo? [Y/n] y  
    resolving dependencies...  
    looking for inter-conflicts...  
    error: failed to prepare transaction (could not satisfy dependencies)  
    :: catalyst-utils: requires xorg-server<1.16.0  
    
    
  • how do i update to the latest xorg and not break my catalyst drivers?

    :: Starting full system upgrade...  
    :: Replace lzo2 with core/lzo? [Y/n] y  
    resolving dependencies...  
    looking for inter-conflicts...  
    error: failed to prepare transaction (could not satisfy dependencies)  
    :: catalyst-utils: requires xorg-server<1.16.0  
    
    
  • Hi, megaman, i think do you have downgraded the Xorg.

    This issue is described here :

    [http://forum.antergos.com/viewtopic.php?f=21&t=1997][0]">viewtopic.php?f=21&t=1997

    Best Regards,

    Héctor.

    [0]: <a href=

Posts 3Views 843
Log in to reply