• "invalid or corrupted package" when running "pacman -Syyu"


    I tried running the following:

    $ auru
    :: Synchronizing package databases...
     antergos is up to date
     core is up to date
     extra is up to date
     community is up to date
     multilib is up to date
     archlinuxfr is up to date
     DEB_Arch_Extra              4,2 KiB  1390K/s 00:00 [##########################] 100%
     DEB_Arch_Extra.sig        280,0   B  0,00B/s 00:00 [##########################] 100%
    error: failed to prepare transaction (invalid or corrupted package)
    :: Starting full system upgrade...
    resolving dependencies...
    looking for conflicting packages...
    warning: could not fully load metadata for package oniguruma-6.8.2-1
    error: failed to prepare transaction (invalid or corrupted package)
    No database errors have been found!
    

    I also tried with this:

    sudo pacman -Scc
    sudo pacman-key --refresh-keys
    sudo pacman -Syyu
    

    Same result

    Any other idea?

  • @opensas said in "invalid or corrupted package" when running "pacman -Syyu":

    DEB_Arch_Extra

    megasync? this is not fully an Antergos issue…

    As mirror and packages are maintained by megasync themselfes…

    May package is corrupted for real, or they have not updated the signature files correctly…

  • I’m running Megasync from AUR-package megasync 3.6.7.0-1 without any problems. You might consider trying that instead?

  • I see now that it’s flagged out of date 09-06. I guess it will sorted soon. I’d just ignore the update for now, but thats me.

pacman111 upgrade73 corrupted11 package6 Posts 4Views 384
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.